Hey guys, it seems that the shortcodes aren't working in the new version of Wordpress 3.9. Please don't update your wordpress version, until, we fix the issues. Thanks!

HomeFlash – Responsive One Page TemplatePortfolio section in Chrome and IE

Tagged: , ,


escha

Hi guys,

you’ve created a great template – thanks very much!

After downloading the files I’ve found that in Google Chrome (27) the portfolio pages (e.g. proj-slider.html) are not being loaded into the pageloader div. The div expands slightly, but nothing appears. It is working correctly in Firefox. I’ve made sure the ‘rel’ tags don’t have spaces as with the previous question by willchidlow.

In IE (9) I’m afraid the whole template doesn’t seem to load – any idea why? It just hangs without loading any visible elements. When I view the live preview on themeforest in IE it displays perfectly.

thanks,
escha

June 2, 2013 at 5:35 pm


Designare

Hi escha,

Sorry for the long time to answer your question.

We tested our preview and it seems to work well. Could you please provide us the link to your site and a ftp account, for us see what’s happening.

Best Regards

June 5, 2013 at 2:42 pm


texasoccer09

I actually have the same problem.

http://nirajpatel.me/test

You can click on a portfolio item in Chrome and it expands slightly but there is no content inside it, just an X button to press.

June 6, 2013 at 4:48 am


texasoccer09

Okay I figured out the above problem. Now for the gallery portion for the videos and photos I want to make it 3 columns in each row instead of 4. Is there any way to do that?

Thanks!

June 6, 2013 at 5:08 am


Support Team

Hi texasoccer09,

So you can have three columns for each row, you should go to “index.html”, and then find the PROJECTS + GALLERY, and for each “li”, you have something like “< li class="gallery-item illustration four columns" >“.
You need to replace the words “four columns” with “one-third column” on each “li”.
Relative to that problem with the portfolio, what kind of changes have you made to the template?!

Best regards.

June 6, 2013 at 2:18 pm


texasoccer09

The problem with the portfolio actually laid with the fact that I was selection “preview from browser” on dreamweaver, so it actually wouldn’t open proj-bigtitles.html. When I uploaded via ftp it started working correctly!

June 6, 2013 at 3:43 pm


Support Team

Thanks for the reply texasoccer09.
That’s not a bug, but there are some cases, and files that need to work directly over a web server.

Best regards.

June 6, 2013 at 3:51 pm


escha

Hi,

I have now tested the site on the live server rather than locally, and it is all working as expected – thanks again.

June 10, 2013 at 2:13 pm


Support Team

No problem escha.

Best regards.

June 11, 2013 at 12:09 pm

You must be logged in to reply to this topic.